Logo NewWorlds
Einkaufskorb   (ist leer)
Suche:
»Kontakt | »mein Konto
| »Detailsuche

Spielsysteme

192 weitere im »Gesamtkatalog

Passende Neuheiten


Passende Angebote

auf Lager
24.99 €
inkl. MwSt, zzgl.
Versandkosten

Warenkorb

Path of the Damned II: Spires of Altdorf (HC)

von Sabertooth Games
Spielhilfe zu Warhammer FRP, Englisch
Auf Lager - sofort lieferbar!


Diesen Artikel als erster bewerten!
The Epic continues!

The corruption in Middenheim has been stopped but the enemy within has not been defeated. With the Emperor and the army gone from the capitol, all eyes have shifted away from Altdorf. Deep inside the city lies a buried secret that promises power but delivers nothing but damnation.

In Spires of Altdorf, the Player Characters must travel to the great city, learn its ways and find the second artefact of their great quest. Altdorf, however, is a hotbed of intrigue, and it takes more than skill with a blade to survive its perilous streets. Confronted with foes new and old, thrust into the arcane worlds of the Colleges of Magic, and blessed with only a few allies, the Player Characters must thwart the machinations of Xathrodox Incarnasine or suffer the terrible consequences.

Spires of Altdorf is part 2 of Paths of the Damned, an epic adventure for Warhammer Fantasy Roleplay. In addition to the adventure itself, the book features details on Altdorf, including a history of the city, key locations and advice on evoking the proper atmosphere. Although it can be played alone, Spires of Altdorf works best as a sequel to part 1 of Paths of the Damned- Ashes of Middenheim.

What evil lurks in the heart of the Empire? Find out in Paths of the Damned: Spires of Altdorf.                                                                                                                                                                                                        

Sicherheit / Datenschutz / Meine Bestellungen / Meine Daten / Versandkosten / AGB / Widerrufsrecht / Impressum
© 1999-2016 regioconnect GmbH
Valid HTML 4.01!